PointPerfect degraded due to solar storm event
Incident Report for Thingstream
Resolved
This incident has been resolved.
Posted Sep 17, 2024 - 18:36 UTC
Monitoring
There is currently a solar storm happening in North America disrupting the service.
For more information, visit: https://www.swpc.noaa.gov/
Posted Sep 17, 2024 - 06:08 UTC
This incident affected: Point Perfect (/pp/ip/us, /pp/Lb/us, L-Band US, Localized US).