MQTT Anywhere

Incident Report for Thingstream

Resolved

This incident has been resolved.
Posted Mar 24, 2025 - 12:34 UTC

Monitoring

MQTT Anywhere UDP traffic levels are back to normal. Please contact support@thingstream.io if any of your devices are not functioning as expected.
Posted Mar 24, 2025 - 12:34 UTC

Identified

Todays deployment caused a packet storm of connecting MQTT Anywhere devices. A fix has been implemented and is being monitored.
Posted Mar 24, 2025 - 12:24 UTC

Investigating

We have noticed a drop in UDP based traffic on MQTT Anywhere. We are investigating this issue.
Posted Mar 24, 2025 - 12:20 UTC
This incident affected: Thingstream MQTT Anywhere Connectivity.