MQTT Anywhere - SIM management API issues

Incident Report for Thingstream

Resolved

MQTT Anywhere - Our network partner has identified and resolved their issue SIM order provisioning flows for activating, or deactivating SN Things via the Thingstream Portal, or Thingstream APIs should be back to normal. If you have any questions, please contact "services-support@u-blox.com"
Posted May 22, 2025 - 15:29 UTC

Identified

MQTT Anywhere - Our network partner is experiencing an issue on their SIM management platform affecting SIM order provisioning flows, it is not currently possible to Activate, or Deactivate SN Things via the Thingstream Portal, or Thingstream APIs. If you have any questions, please contact "services-support@u-blox.com"
Posted May 22, 2025 - 14:45 UTC
This incident affected: Thingstream Customer API and Thingstream Portal.