MQTT Anywhere service incident - This incident has been Resolved
Posted Oct 01, 2024 - 16:30 UTC
Monitoring
MQTT Anywhere service incident - We are seeing USSD traffic return to normal levels, and are waiting for confirmation from our network partner that the issue may be resolved.
Posted Oct 01, 2024 - 14:06 UTC
Update
MQTT Anywhere service incident - Our network partner is still working on resolving the issue affecting SS7 signalling which may impact message delivery for MQTT Anywhere customers using USSD
Posted Oct 01, 2024 - 13:36 UTC
Identified
MQTT Anywhere service incident - Our network partner has identified an issue affecting SS7 signalling which may impact message delivery for MQTT Anywhere customers using USSD
Posted Oct 01, 2024 - 11:33 UTC
Investigating
We are currently investigating an issue that is affecting MQTT Anywhere traffic, some customers may be experiencing a drop in traffic. Our engineers are investigating the root cause as a high priority.
Posted Oct 01, 2024 - 11:25 UTC
This incident affected: Thingstream MQTT Anywhere Connectivity.