MQTT Anywhere - This incident has been resolved. If you have any problems please contact services-support@u-blox.com
Posted Mar 31, 2025 - 10:18 UTC
Monitoring
MQTT Anywhere - Our partner has advised their issue is resolved. We are monitoring but have not seen any service degradation for our customers. If you have any problems please contact services-support@u-blox.com
Posted Mar 31, 2025 - 09:08 UTC
Identified
MQTT Anywhere - Our network partner has identified an issue affecting devices connecting and establishing data sessions and are working to rectify this, we are monitoring this situation and will provide updates as we get them.
Posted Mar 31, 2025 - 08:27 UTC
This incident affected: Thingstream MQTT Anywhere Connectivity.