PointPerfect degraded due to solar storm event
Incident Report for Thingstream
Resolved
This incident has been resolved.
Posted Sep 13, 2024 - 12:54 UTC
Monitoring
There is currently a solar storm happening in North America and northern part of Europe disrupting the service.
For more information, visit: https://www.swpc.noaa.gov/
Posted Sep 12, 2024 - 13:55 UTC
This incident affected: Point Perfect (/pp/ip/eu, /pp/ip/us, /pp/Lb/eu, /pp/Lb/us, L-Band EU, L-Band US, Localized EU, Localized US).