Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 27, 2025 - 10:00 UTC
Scheduled
There will be a planned system upgrade at 10:: UTC today (27th March 2025). This will not affect the service, but you may be logged out of the console without warning, so please make sure any changes to flows are saved before this time. The update will take approximately 1 hour.
Posted Mar 27, 2025 - 09:05 UTC
This scheduled maintenance affected: Thingstream MQTT Anywhere Connectivity, Thingstream MQTT Now Connectivity, Thingstream Customer API, Thingstream Portal and Point Perfect S2S (EU).